IndeksOSSSøgTilmeldte brugereLog indTilmeldCalendarSeneste indlægGrupper

Share
 

 Sløv powerhead.?

Go down 
ForfatterBesked
MichelDk



Antal indlæg : 11
Join date : 21/02/12
Age : 32
Geografisk sted : Hørning

Sløv powerhead.? Empty
IndlægEmne: Sløv powerhead.?   Sløv powerhead.? Icon_minitimeSøn 1 apr 2012 - 18:03

Hey eksperter Laughing
Jeg håber der er nogle af jer der kan hjælpe mig, jeg er lidt på herrens mark.
Mit 325 liters malawi med filter bagved baggrunden er blevet slemt plaget af alger. Det har kørt i ca 2 mdr uden problemer.
Det startede ud med en lille brun plet og spredte sig mega hurtigt. Det skulle være meget normalt i nystartede akvarier, men det har stået på i over en måned nu, og det bliver bare værre og værre.
Jeg har skrubbet baggrunden med en børste adskillige gange, renser sandet med slamsuger, renser glasset med magnet dagligt og skifter ca 25-30 % af vandet to gange om ugen. Fodrer mindre, og slukker lyset efter 12-14 timer ca.
Jeg synes det virker som om min powerhead Aquaclear 50, ikke yder det samme som den gjorde i starten. Da jeg fik den var der så meget tryk på at fiskene sommetider sad fast på indsugningsristen Smile Synes heller ikke der er særlig meget cirkulation i vandet længere, i den ene halvdel af akvariet ligger der afføring på bunden, som før blev hvirvlet op og suget ind. Jeg er ret sikker på baggrunden er tæt.
Skal jeg købe en ny, måske kraftigere powerhead? Skal jeg have en ekstra for at få mere cirkulation?

Jeg har også på fornemmelsen min lysstofrør spiller en lille rolle mht algerne. Købte akvariet brugt, så ved ikke rigtig hvor gamle mine rør er. Men det virker som om de bare på de 3 mdr jeg har haft akvariet, ikke lyser så kraftigt som før. Kan dårlig belysning også være skyld i algevækst? Det er vist en blanding af grønne, brune og begyndende trådalger.

Og ville der være nogen ide i at købe et par algeædere.? Har pt 10 ps saulosi gående.

Jeg skal algerne til livs, koste hvad det vil..
Tilbage til toppen Go down
Vis brugerens profil
Unimati
Admin
Unimati

Antal indlæg : 2276
Join date : 05/06/09
Age : 42
Geografisk sted : Hvornum, Hobro

Sløv powerhead.? Empty
IndlægEmne: Re: Sløv powerhead.?   Sløv powerhead.? Icon_minitimeOns 18 apr 2012 - 21:40

Har du stadigvæk problemerne.... tråden er jo ret gammel Embarassed

Gamle rør giver alger, så en udskiftning kan være det, der skal til. Alternativt hæve temperaturen til 26-27 grader i nogen tid, så bliver de sandsynligvis grønne (ikke altid det virker).

Algerne sætter sig også i slangen fra pumpen, så den kan være helt grattet til. En flaskerenser igennem, og lige en rengøring omkring rotoren, så er der knald på igen Wink

_________________
Mvh Ole
Unimati
Tilbage til toppen Go down
Vis brugerens profil http://www.unimati.biz
 
Sløv powerhead.?
Tilbage til toppen 
Side 1 af 1

Forumtilladelser:Du kan ikke besvare indlæg i dette forum
 :: Akvarieforum :: Teknik-
Gå til: